February 25, 2017. VizZle is currently undergoing a scheduled update. You may experience difficulties accessing the application.

I have an iPad with iOS 5 or iOS 6. Why can't I install the VizZle Player app?

In order to meet Apple's binary size limit, we had to limit the app's compatibility to iOS 7 and 8. Unfortunately because of this, the VizZle Player app can't be installed on the iPad 1 (which topped out at iOS 5) and an iPad running iOS 6. Please note if you are running iOS 6 on your device, you can update to the latest iOS which will allow you to install our app.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk